Ancho mínimo de contenido en LearnDash

  • Ancho mínimo de contenido en LearnDash

    Discusión creada por Daniela Dávila Torres el 9 de enero de 2024 en 5:51 AM

    ¡Hola, Jefferson! Y saludos al resto de la comunidad.

    Creo que una de las últimas actualizaciones de LearnDash me está dando un error que afecta la manera en que se aprecia mi contenido dentro de los cursos. Normalmente en las lecciones de mis cursos ´únicamente incluyo un vídeo (incrustado de YouTube) y un botón (sin textos ni nada adicional). Normalmente esto se muestra en un ancho mínimo en desktop (alrededor de 900 px, si mal no recuerdo).

    Pero recientemente he intentado agregar nuevo contenido con este mismo formato y el ancho para desktop se hace súper pequeño (se ajusta al ancho del botón), y el vídeo se reduce muchísimo (también ajustándose al botón). He logrado resolverlo momentáneamente agregando un texto relativamente extenso, que hace que el contenedor se amplíe a su anchura máxima, pero no quisiera tener que hacer esto siempre, porque además este texto lo estoy agregando únicamente para ensanchar el contenedor y no me parece una buena práctica.

    Adjunto pantallazo del error y de la manera en que lo estoy resolviendo de momento (con texto).

    ¿Alguien tendrá idea de qué puede estar fallando o ha tenido el mismo problema y ha logrado solucionarlo?

    Mil gracias de antemano. ¡Saludos!

    Judith BCN ha respondido hace 1 mes, 2 semanas 3 Miembros · 7 Respuestas
  • 7 Respuestas
  • Jefferson Maldonado

    organizador
    9 de enero de 2024 en 7:47 PM

    Hola Daniela, un gusto saludarte 😊🖐

    ¿Has intentado colocar el video activando la opción Habilitar progreso de video?

    Te dejo una captura de pantalla, intenta colocarlo de esta manera:

    • Daniela Dávila Torres

      Miembro
      10 de enero de 2024 en 1:56 PM

      ¡Hola, Jefferson! Muchísimas gracias por tu respuesta. Acabo de intentar lo que me comentas (incluso probé con un enlace de Vimeo, por si el error fuera causado por YouTube), pero continúa el problema. No entiendo qué se pudo haber desconfigurado. Supongo que tendré que seguir rechequeando.

      Por favor, si se te llegara a ocurrir alguna alternativa o algo que pudiera revisar, te lo agradecería enormemente. Mil gracias siempre por tu valioso contenido y orientaciones. ¡Saludos!

      • Jefferson Maldonado

        organizador
        11 de enero de 2024 en 10:34 AM

        Que tal Daniela, seguramente debe ser algún CSS que está afectando, nos pudieras compartir un enlace público de una clase o lección para revisarlo desde nuestro lado?

  • Judith BCN

    Miembro
    29 de abril de 2024 en 10:51 AM

    Yo tambien tenia el mismo problema y con esta linea de código lo he podido solucionar. Gracias ❤️

Inicia sesión para responder.