Error al instalar divi form builder 3.2.1.1

  • Error al instalar divi form builder 3.2.1.1

    Discusión creada por Carlos Caceres el 8 de febrero de 2024 en 9:43 PM

    Hola, Buen dia, tengo un problema al instalar el divi form builder 3.2.1.1 con la version 7.4 PHP, me dice que necesito al menos la version 8.1 php, yo estoy usanndo la version 7.4, antes usaba 8.2, pero por un problema de compatibilidad con otro plugin me dijiste que usara la 7.4 y se resolvio el problema anterior, pero no puedo usar esta version del dfb 3.2.1.1

    estaba usando la version 2.2 que yo tengo y trabajaba todo bien, estoy en el curso de membresias y ahi tu dices que si se usa el plugin que la comunidad pasa, se cargan los formularios del curso, me refiero a que tu dices que al instalar el plugin de la comunidad, en automatico me aparecen los formularios que aparecen en el curso

    hay alguna manera de trabajar con el plugin de la comunidad y seguir usando php 7.4?

    probe con la version 8.0 y tampoco me funciono, te hago la consulta porque posiblemente mas adelante necesite actualizar el plugin y no quiero seguir con este mismo problema

    de ante mano agradezco tu ayuda

    Carlos Caceres ha respondido hace 1 semana, 4 dias 2 Miembros · 2 Respuestas
  • 2 Respuestas
  • Jefferson Maldonado

    organizador
    9 de febrero de 2024 en 3:23 PM

    Que tal Carlos, no, en este caso, al tener un plugin que necesita versión 8.0 de PHP y tener otro que no admite aún esa versión por no estár actualizado, lo que debes hacer es decidir cuál plugin usar y cuál no.

    Todos en teoría deben estar actualizados a la última versión de PHP, los plugins que no lo están es porque sus desarrolladores no le dan el mantenimiento correspondiente y por ende, no es un plugin muy recomendable a usar.

    Vale destacar que en la sección de descargas: https://uxdivi.com/recursos-para-descarga ya tenemos las últimas versiones de los plugins, incluyendo los que estaban en telegram.

  • Carlos Caceres

    Miembro
    9 de febrero de 2024 en 3:59 PM

    El plugin de divi form builder que me da problemas, es el que descargue de la página de recursos para descarga, cuando lo instale fue que me dio el error

    Antes estaba trabajando con la versión php 8.2, pero me daba error con el plugin Elegant Módules para Woo y tu me dijiste que cambiará la versión de php a la 7.4

    Entonces en este caso tendría que elegir entre;

    1. el divi form actualizado que usa php 8.2 y eliminar el elegant modules

    2. usar el divi form 2.2 y poder usando el elegant modules?

    O que puedo hacer en este caso?

    Se que estas usando php 7.4 en el curso de membresías, que versión de divi form usas ahi?

Inicia sesión para responder.

¡Registrate en nuestro próximo Live!
12 de ENERO de 2024 9:30 hrs (CDMX)
En este evento exclusivo, abordaremos las preguntas sobre ecommerce en Divi, además de responder a cualquier otra pregunta que nuestros suscriptores de la academia tengan en mente.
0
días
0
horas
0
minutos
0
segundos
¡Registrate en nuestro próximo Live!
12 DE ENERO DE 2024 9:30 HRS (CDMX)
0
días
0
hrs
0
min
0
seg
25% OFF BLACK FRIDAY SALE!
Del 24 al 30 de noviembre 2023 descuentos por:
¿Aún no eres miembro Premium ⭐ de UXDivi? ¡Esta es tu oportunidad de oro! Únete a nuestra comunidad de expertos en Divi y disfruta de recursos exclusivos, tutoriales avanzados, y una red de profesionales al alcance de tu mano.
0
días
0
horas
0
minutos
0
segundos
25% OFF BLACK FRIDAY SALE!
0
días
0
hrs
0
min
0
seg
Aprovecha un DESCUENTO DEL 25% en tu suscripción Premium. ¡Solo durante Black Friday!
0
días
0
hrs
0
min
0
seg
Aprovecha un DESCUENTO DEL 25% ¡Solo durante Black Friday!
¡Únete a nuestro próximo Live mensual de Preguntas y Respuestas el viernes 12 de enero de 2024! Separa tu cupo GRATIS AQUÍ →
¡Únete a nuestro próximo Live mensual de Preguntas y Respuestas el viernes 12 de enero de 2024! Separa tu cupo GRATIS AQUÍ →